Windows 10 Surround Sound Driver

Windows 10 Surround Sound Driver

So I finally managed to upgrade from 8.1 to 10. All seems well bar afew issues. My mean 1 being my surround sound.

Synapse 3 IOT Drivers (beta) Synapse 3 IOT Drivers (beta). What is Virtual 7.1 Surround Sound. Microsoft Windows 10 (32-bit and 64-bit).

After the upgrade I can only use 2 channel audio, if I set my audio to 5.1 I get zero sound and if I press test I get an error 'failed to play test tone'. I know its early but this is a big pain to me.

Is there any fix's Always 1 of my Bluetooth adapters has stopped working and I cant get my ps3 OR ps4 controllers working, but that's for another day ha my audio is from my motherboard Z97 pro wifi ac and its hooked up to a sony amp over optical Everything was working fine with 8.1 so its definitely win 10 to blame. I have a similar problem, setting sound to 5. E Mu Xmidi 1x1 Driver Windows 10. 1 freezes the computer. Everything OK on stereo (2 speakers). I downloaded the new drivers from my motherboard site and from realtek.

The problem was still there on both cases. So I set the sound to 7.1 and disabled the rear pair of speakers. It works for now. I don't know if I'm losing a part of sound, but it's enough for me. I tried the 5.1. On linux and it worked.

I had W10 already on my PC, and it was working fine. The problem appeared when I changed the motherboard. It's cleary a problem of drivers. I was also facing this problem for the past couple of weeks since I upgraded to win 10.

I have a GA-Z77X-UD3H mobo with VIA HD audio controller. I found this solution today and its working fine for me. I hope it works out for anyone facing this problem. Assuming you have your speakers set to play in 5.1 surround, Go to your windows sounds settings Under playback, select speakers and go to their properties Under enhancements, deselect the Disable all enhancements checkbox and Activate the Enable Speaker Fill checkbox and click Ok You should have your surround setup working fine after this. So I tried all kinds of fixes to get 5.1 working on win 10. Got the latest drivers, tried onboard motherboard, graphics card hdmi, sound card spdif, nothing worked.